Scheduled for February 21, 2026 at 5:00 AM – 7:43 AM
Affects
Frontend
Under maintenance from 5:00 AM to 7:43 AM
Backend
Under maintenance from 5:00 AM to 7:43 AM
Authentication
Under maintenance from 5:00 AM to 7:43 AM
REST API
Under maintenance from 5:00 AM to 7:43 AM
Socket API
Under maintenance from 5:00 AM to 7:43 AM
Whitelabel
Under maintenance from 5:00 AM to 7:43 AM
Completed
February 21, 2026 at 7:43 AMCompleted
February 21, 2026 at 7:43 AMMaintenance has completed successfully.
In progress
February 21, 2026 at 5:00 AMIn progress
February 21, 2026 at 5:00 AMMaintenance is now in progress
Planned
February 21, 2026 at 5:00 AMPlanned
February 21, 2026 at 5:00 AMWe are planning for a scheduled maintenance during that time. We will make every effort to minimize the maintenance window and complete the work as quickly as possible. During this time, the MetaCopier Webapp will be temporarily unavailable.
Please note that while the copy trading service will remain active, there may be minor delays in order execution. Any delays should not exceed one minute.
We apologize for any inconvenience this may cause and thank you for your understanding as we work to improve your experience.