MetaCopier - TradeLocker API Connectivity Issue – Incident details
All systems operational
TradeLocker API Connectivity Issue
Resolved
Major outage
Started 7 months agoFebruary 01, 2026Lasted about 13 hoursFebruary 01, 20269:52 PMFebruary 02, 202610:50 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
The TradeLocker API is currently experiencing issues with symbol fetching, which is preventing the account from connecting. We have already informed the TradeLocker team and are awaiting a resolution.