MetaCopier - TradeLocker Performance Issues in the USA Region – Incident details

jmfinancial-server experiencing partial outage

TradeLocker Performance Issues in the USA Region

Resolved
Degraded performance
Started 3 months agoLasted about 23 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some TradeLocker demo accounts in the US region may experience reduced performance or temporary account disconnections. This is due to a performance issue on the TradeLocker platform. We have already informed TradeLocker and are awaiting a resolution.