MetaCopier - Minor Outage – Connectivity Issues in the London and Berlin Region – Incident details

jmfinancial-server experiencing partial outage

Minor Outage – Connectivity Issues in the London and Berlin Region

Resolved
Partial outage
Started 4 months agoLasted about 22 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Only projects with dedicated IP and fallback disabled may experience connection issues in the London and Berlin regions. As soon as the provider resolves the issue, connectivity will be restored automatically. We will continue to monitor the situation.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.